Age Criteria not working correctly for some studies

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Oct 25, 2024 - 09:03 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 18:18 UTC

Investigating

We have learned of an issue in some UserZoom studies that Age Ranges that were set in the recruit are not properly filtering. As a result, participants that do not fall inside those ranges are being permitted to take the studies. We are investigating and working on resolving the issue. Thank you so much for your patience.
Posted Oct 24, 2024 - 16:25 UTC
This incident affected: Recruit (Study Recruitment by UserZoom).