IntelliZoom migration - Migration in progress, issues entering studies from the IZ panel
Incident Report for UserZoom
Resolved
All issues are resolved and the participation of IntelliZoom panelists is back to normal. Thank you for your patience.
Posted Jan 22, 2025 - 14:27 UTC
Monitoring
The issue should now be fixed and the entrance to the studies by the IntelliZoom panel is back to working correctly. Thank you for your patience. We will continue monitoring during the day.
Posted Jan 22, 2025 - 12:55 UTC
Identified
We are aware of issues impacting IntelliZoom panelists from entering UserZoom studies. We are in the middle of a migration and are working to restore that flow as soon as possible. Other methods of entry to the study are all working correctly. Apologies for the inconvenience.
Posted Jan 22, 2025 - 12:46 UTC
This incident affected: Recruit (Study Recruitment by UserZoom).