Investigating Issue

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 21:57 UTC

Investigating

We’re investigating an issue with Scheduler links in all moderated Classic UserZoom studies which are returning 404 error. We will update this page as we have more information about the status of the issue.
Posted Oct 02, 2023 - 20:54 UTC
This incident affected: Participant Experience (Selecting a time to participate).