Issues starting Moderated sessions in some accounts in North America

Incident Report for UserZoom

Resolved

The incident has been fully resolved. Again, thank you for you patience and apologies for the inconvenience.
Posted Jul 01, 2025 - 14:49 UTC

Monitoring

A fix has been implemented and the ability to start sessions should be restored for all accounts. We will be monitoring to ensure there's no further issues. Thank you for your patience.
Posted Jul 01, 2025 - 14:28 UTC

Identified

We have identified the issue and are looking to restore access as soon as possible. Apologies for the inconvenience.
Posted Jul 01, 2025 - 14:03 UTC

Investigating

We are currently investigating some issues reported when starting Moderated sessions for customers in North America. We will update as soon as we have more information.
Posted Jul 01, 2025 - 13:49 UTC
This incident affected: Collect (Moderated in session experience).