Data exports failing for generate in the North America region

Incident Report for UserZoom

Resolved

This incident is now resolved and all exports done in the North America region should work as expected. Thank you for your patience and apologize for the incovenience.
Posted Nov 05, 2025 - 21:23 UTC

Identified

The issue has been identified and we hope to fix the issue really soon. We appreciate your patience and will continue updating in here once we have applied the fix.
Posted Nov 05, 2025 - 21:08 UTC

Investigating

We are investigating some issues generating exports in the North America region accounts. We will update as soon as we know more about the issue. Thanks for your patience.
Posted Nov 05, 2025 - 20:24 UTC
This incident affected: Analysis & Results (Data Exports).