Unable to embed images into a question

Incident Report for UserZoom

Resolved

Situation solved. The team is still working on a better solution to solve the problem.
Posted Sep 04, 2024 - 10:14 UTC

Investigating

We are currently investigating an issue with EU accounts where embedding images into a question returns an error. We will update this page as soon as we have more information about this issue.
Posted Sep 03, 2024 - 17:00 UTC
This incident affected: Manage (Study Builder).