This incident has been resolved, the latest version of the Android UserZoom Live App solves the audio issue. Apologies for the inconvenience and thank you for your patience.
Posted Oct 30, 2024 - 11:49 UTC
Identified
The issue has been identified and it is affecting Android 14 users and a fix is being implemented.
Posted Oct 28, 2024 - 17:58 UTC
Investigating
We are currently investigating an issue on Android where sound is cut off if a participant minimizes the UserZoom app during moderated tests to provide feedback on external apps. Our engineers are actively working on a solution, and we will provide an update once it's deployed. In the meantime, if your test requires participants to interact with apps outside of UserZoom, we recommend holding off on Android testing for moderated sessions until the issue is resolved.
Posted Oct 28, 2024 - 15:53 UTC
This incident affected: Participant Experience (UserZoom Live Android App).