UserZoom Live App & UserZoom Survey App not available in the iOS App Store

Incident Report for UserZoom

Resolved

The issue has been fixed and now the app should be available again.
Posted Nov 07, 2023 - 16:32 UTC

Identified

The issue has been identified and the team is working on it.
Posted Nov 07, 2023 - 16:04 UTC
This incident affected: Participant Experience (UserZoom Live iOS App, UserZoom Surveys iOS App).