Studies with Video Questions are causing upload errors

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 12:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 12:14 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 10:39 UTC

Investigating

We have discovered an issue impacting UserZoom Mobile Studies that contain Video Questions where an error occurs when a participant tries to upload their session
Posted Feb 02, 2026 - 20:28 UTC
This incident affected: Participant Experience (UserZoom Surveys Android App, UserZoom Surveys iOS App).