We're investigating reports that Android 17 users are unable to start UserZoom tests

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 16:37 UTC

Investigating

In some cases Android 17 users are seeing an error message or a blank white screen when they try to start a UserZoom unmoderated test.
Posted Jul 15, 2026 - 21:57 UTC
This incident affected: Participant Experience (UserZoom Surveys Android App).