UserZoom Moderated Down

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 22:23 UTC

Monitoring

It appears that our service provider is slowly going back online. Moderated Sessions are working again. However, we will continue to monitor things on our side to be sure all is well.
Posted Oct 20, 2025 - 19:44 UTC

Identified

We have learning that the service provider UserZoom relies on for its Moderated Services is being impacted by the AWS outages. We will keep you posted.
Posted Oct 20, 2025 - 17:14 UTC

Investigating

We are receiving reports of UserZoom Moderated services being down. We are looking into it. Thank you for your patience.
Posted Oct 20, 2025 - 16:01 UTC