Issue with Text Display: Button Labels and Input Fields Not Showing Correctly.

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 08:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2025 - 21:55 UTC

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 21:40 UTC
This incident affected: Collect (Moderated in session experience, Unmoderated research methods).