A fix has been implemented for now in the platform. For any impacted study, a full relaunch is required (even if it's currently offline) for it to work again. Apologies for the inconvenience and many thanks for your patience. We will continue to work to monitor that everything is working as expected and mitigate all issues.
Posted Feb 23, 2024 - 18:40 UTC
Update
[US Region] We continue to work on mitigating the issues. There might be intermittent issues accessing the platform as part of the mitigation efforts for a few minutes but the service should be back working really soon. Apologies for the inconvenience.
Posted Feb 23, 2024 - 18:26 UTC
Identified
We have identified the issue and are working to fix it ASAP. Thanks for your patience, we will continue to update in here.
Posted Feb 23, 2024 - 16:28 UTC
Investigating
[US Region] We are getting some reports of issues loading the results of some studies. Our team is investigating and will update as soon as we have more information. Apologies for the inconvenience.
Posted Feb 23, 2024 - 14:24 UTC
This incident affected: Manage (Login) and Analysis & Results (Ratios & Responses).