Downloading/Sharing Clips currently not working for users in the US

Incident Report for UserZoom

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 13:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 12:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 15, 2026 - 22:19 UTC

Investigating

We are seeing an issue impacting clips where they cannot be downloaded or shared. This issue is only impacting users in the US. We are currently investigating. Thank you for your patience and our apologies for any inconvenience.
Posted Jan 15, 2026 - 21:00 UTC
This incident affected: Analysis & Results (Data Exports).