Issues accessing studies and results for studies in EU region

Incident Report for UserZoom

Resolved

This incident has been resolved. Thanks for your patience.
Posted May 15, 2024 - 11:04 UTC

Monitoring

Result pages and access to studies should be accessible again, we are still monitoring the service to make sure everything works correctly. Apologies for the inconvenience.
Posted May 15, 2024 - 09:46 UTC

Investigating

We are receiving reports of issues accessing results and loading studies in accounts for EU region. We are investigating and will update very soon.
Posted May 15, 2024 - 09:38 UTC
This incident affected: Analysis & Results (Ratios & Responses, Video Player) and Collect (Unmoderated research methods).